• WAP手机版 RSS订阅 加入收藏  设为首页
服务器教程

windows下安装mysql 5.1后在事件查看器里有如下错误信息

时间:2015/5/18 21:05:38   作者:新站长   来源:新站长网   阅读:783   评论:0
内容摘要:‘–default-character-set’ is deprecated and will be removed in a future release. Please use ‘–character-set-server’ instead.  这句话的意思是”default-character-set”在未来版...
  ‘–default-character-set’ is deprecated and will be removed in a future release. Please use ‘–character-set-server’ instead.
  这句话的意思是”default-character-set”在未来版本里将不再使用,而是使用”character-set-server’”来替代,根据提示,我们在my.ini里修改信息,
  把两处character-set-server=gbk

default-character-set全部替换为character-set-server,这样就不会有错误提示

相关评论
诚信网站 备案信息 网警110 不良信息举报 网络安全监察 QQ站长联盟安全认证 360安全认证网站
冀ICP备13003921号-1